Slowness for API Services - AMRS09

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 10:55 PDT

Update

We have received some confirmations from the field that the response time is better now. Our team is continuing to monitor the systems.
Posted Sep 11, 2026 - 10:17 PDT

Monitoring

We have implemented a fix for the issue. We are monitoring the systems closely.
Posted Sep 11, 2026 - 09:21 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for API services on AMRS09, which may be causing the application to respond slowly for few customers hosted on this POD. We are investigating the cause and will provide an update as soon as possible.
Posted Sep 11, 2026 - 07:52 PDT
This incident affected: Zenoti-AMRS09.