Zenoti Application outage

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted Oct 05, 2024 - 10:12 PDT

Monitoring

The response times are back to normal. We are closely monitoring for any further issues.
Posted Oct 05, 2024 - 07:38 PDT

Update

We are continuing to investigate this issue.
Posted Oct 05, 2024 - 06:57 PDT

Investigating

We are observing a higher than normal response time on our monitoring systems for our customers. This may be causing the application to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Oct 05, 2024 - 06:01 PDT
This incident affected: Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS09, and Zenoti-AMRS19.