Intermittent issues in Zenoti Payroll related services

Incident Report for Zenoti

Resolved

The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted Oct 29, 2025 - 13:47 PDT

Monitoring

A fix has been implemented and the listed components are operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Oct 29, 2025 - 13:33 PDT

Identified

The issue has been identified and a fix is being implemented. We will provide an update as soon as more information is available. Thank you for your patience.
Posted Oct 29, 2025 - 13:26 PDT

Update

We are actively working on the issue to resolve the problem. We will provide updates as soon as we receive new information or when a fix has been implemented. Thank you for your patience and understanding.
Posted Oct 29, 2025 - 13:05 PDT

Investigating

We are seeing few components like Employee Checkin/Checkout, Zenoti Integrated Payroll and Payroll Summary reports being impacted for all of our Zenoti customers. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Oct 29, 2025 - 12:36 PDT
This incident affected: Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS15, Zenoti-AMRS17, Zenoti-AMRS18, Zenoti-AMRS19, Zenoti-AMRS20, Zenoti-AMRS21, and Zenoti-AMRS22.