Intermittent Outbound Call Failures – HyperConnect (UK Region)

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 21:49 PDT

Update

We continue to investigate the issue. We will provide updates as more information becomes available.
Posted Sep 10, 2026 - 02:30 PDT

Investigating

We are currently experiencing intermittent failures affecting approximately 10% of outbound calls made through HyperConnect in the UK region, limited to one carrier. Our team is actively engaged with the carrier on a priority basis to resolve this. We will provide updates as more information becomes available.
Posted Sep 09, 2026 - 11:45 PDT
This incident affected: HyperConnect.