Analytics Service Degradation

Incident Report for Zenoti

Resolved

The analytics service (analytics02.zenoti.com) is now running optimally. All systems are fully operational and functioning as expected.
Posted Nov 20, 2024 - 11:28 PST

Investigating

We are currently experiencing intermittent slowness with our Analytics Service (analytics02.zenoti.com). We are actively working on resolving the issue and will provide an update as soon as it is resolved.
Posted Nov 20, 2024 - 06:15 PST
This incident affected: Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS10, Zenoti-AMRS17, Zenoti-AMRS18, Zenoti-AMRS19, and Zenoti-AMRS20.