Zenoti Analytics Service (analytics04.zenoti.com) Down

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 05:09 PST

Monitoring

The service is now operational. We are continuing to monitor.
Posted Feb 23, 2026 - 05:00 PST

Update

We are continuing to investigate this issue.
Posted Feb 23, 2026 - 04:07 PST

Investigating

We are observing an issue with our analytics site analytics04.zenoti.com. We are investigating the cause and will provide an update as soon as possible
Posted Feb 23, 2026 - 03:03 PST
This incident affected: Zenoti-EURO01 and Zenoti-EURO02.