Appointment Book Issue - APAC01 and ASIA11

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 14:37 PST

Monitoring

The appointment book is loading fine now. We're continuing to monitor this.

Apologies for the inconvenience caused.
Posted Dec 02, 2025 - 14:25 PST

Identified

We have identified a fix and are deploying it to production right now.
Posted Dec 02, 2025 - 14:18 PST

Investigating

A few Zenoti customers hosted on APAC01 and ASIA11 pods might be seeing issues at the time of loading of the appointment book page right now. We are actively investigating this issue with our Engineering team.
Posted Dec 02, 2025 - 12:30 PST
This incident affected: Zenoti-ASIA11 and Zenoti-APAC01.