Zenoti Application Slowness- APAC01

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted May 28, 2025 - 23:02 PDT

Monitoring

The response times are back to normal. We are closely monitoring for any further issues.
Posted May 28, 2025 - 22:55 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-APAC01, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted May 28, 2025 - 22:05 PDT
This incident affected: Zenoti-APAC01.