Impact on Zenoti Payment Reports
Incident Report for Zenoti
Resolved
The issue with the Zenoti Payment Reports is resolved. We sincerely apologize for any inconvenience caused due to this.
Posted Jul 29, 2022 - 05:10 PDT
Monitoring
Greetings from Zenoti Payments!

Due to a technical glitch in the database upgrade that was triggered last night. The following Zenoti Payments reports have been impacted. The below reports will not be updated with any transaction data for today (07/28/22).

1. Digital Payments report
2. Reconciliation report
3. Bank Deposit report
4. Dispute Report
5. AVS detail for Saved cards report

This will not impact your ability to collect payments or any other business operations.

We apologize for the inconvenience this has caused. Our team has the solution ready and will implement it after business hours today. These reports will show correct data starting tomorrow.
Posted Jul 28, 2022 - 08:48 PDT
This incident affected: Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS08, Zenoti-AMRS09, and Zenoti-AMRS11.