Zenoti Application Slowness- AMRS06

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 10:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2025 - 09:46 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS06, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Jun 16, 2025 - 09:16 PDT
This incident affected: Zenoti-AMRS06.