AMRS19 - Delay in Analytics Reports

Incident Report for Zenoti

Resolved

The issue has been resolved. All services including the analytics reports are working fine now.
Posted Oct 09, 2024 - 07:46 PDT

Identified

We have received alerts for a problem with the database replication server. The team is looking into the issue. This will cause a delay in the analytics reports for the customers hosted on AMRS19.

All the other workflows of the Zenoti application are working as expected. We will provide more information as it becomes available.

Apologies for the inconvenience
Posted Oct 09, 2024 - 06:45 PDT
This incident affected: Zenoti-AMRS19.