Zenoti Payments (Adyen) - Canada - Deposit Window
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 11:49 PDT
Monitoring
Daylight saving time commences on the second Sunday in March in North America, whereas in Europe, it begins on the last Sunday in March. This inconsistency led to the adjustment of deposits to the evening cycle.

For context, deposits must be initiated by 02:00:00 ET to be processed within the morning cycle, typically aligning with 07:00:00 Central European Time (CET). Zenoti Payments (Adyen)'s payout processing center, situated in Amsterdam, operates on CET (and Central European Summer Time, CEST).

The recent transition from EST to EDT, coupled with Europe's pending shift to CEST (scheduled for Sunday, March 31, 2024), resulted in a one-hour delay in payouts for Canadian sub-merchants. Consequently, deposits missed the morning payment cycle.

This issue will resolve itself following Europe's transition to CEST this upcoming Sunday. Consequently, there will be a two-week period annually during which sub-merchants may receive CAD funds later in the day.

We are working with our partners to rectify this situation to prevent this issue from occurring next year.
Posted Mar 29, 2024 - 11:04 PDT
This incident affected: ZPay_CA.