Zenoti Application Slowness- AMRS10

Incident Report for Zenoti

Resolved

This incident has been resolved. Service is now fully operational.
Posted Aug 11, 2025 - 20:21 PDT

Monitoring

The fix has been implemented and the application is now performing optimally. We are continuing to monitor closely for any further issues.
Posted Aug 11, 2025 - 15:47 PDT

Identified

The fix has been implemented and the team is currently validating the changes. We are closely monitoring the system for any further issues.
Posted Aug 11, 2025 - 15:18 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS10, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Aug 11, 2025 - 14:54 PDT
This incident affected: Zenoti-AMRS10.