Zoom Outage Impacting Virtual Appointments

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 19:39 PDT

Investigating

We are experiencing issues with our virtual appointment services due to a widespread Zoom outage. As Zoom is our integrated platform for virtual meetings, users may be unable to join or host virtual appointments at this time. All the other workflows are not impacted.

We are actively monitoring the situation and will provide updates as more information becomes available. We apologize for the inconvenience and appreciate your patience.
Posted Apr 16, 2025 - 13:06 PDT
This incident affected: Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, and Zenoti-AMRS21.