Zenoti Application Slowness - AMRS10

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 09:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 09:46 PDT

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS10, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Jul 01, 2025 - 09:21 PDT
This incident affected: Zenoti-AMRS10.