Outbound Call Failures for Some HyperConnect Voice Users

Incident Report for Zenoti

Resolved

The issue was limited to businesses that had not yet added their physical phones to the HyperConnect configuration. The configuration has been updated, and the issue is now fully resolved. All services are operating normally.
Posted May 28, 2025 - 08:51 PDT

Investigating

We are currently investigating an issue affecting a subset of HyperConnect Voice customers who may be unable to make outbound calls from physical phones. Our team is actively working on a resolution with high priority. Updates will be shared as we progress.
Posted May 28, 2025 - 07:52 PDT
This incident affected: HyperConnect.