Zenoti University is Down

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 13:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 12:21 PDT

Investigating

Zenoti University service is not available right now. The problem is due to a partner system facing issues. Our team is actively working with the partner to identify resolve the problem.

Please note that all other business-critical workflows remain fully functional. We will share further updates as soon as more information becomes available. We appreciate your understanding and apologize for any inconvenience this may cause.
Posted Sep 09, 2025 - 11:07 PDT
This incident affected: Zenoti University.