Zenoti Application Slowness - AMRS10

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Dec 30, 2024 - 08:50 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2024 - 08:42 PST

Identified

The cause of the intermittent slowness with Zenoti-AMRS10 has been identified. Our team is currently implementing a fix, and we will provide further updates as the situation progresses. Thank you for your patience.
Posted Dec 30, 2024 - 08:06 PST

Investigating

We are experiencing intermittent slowness with Zenoti-AMRS10 due to higher-than-normal response times observed in our monitoring systems. Our team is actively investigating the issue and will share updates as soon as more information becomes available.
Posted Dec 30, 2024 - 07:12 PST
This incident affected: Zenoti-AMRS10.