Intermittent Connectivity Issues – Netherlands Region

Incident Report for Zenoti

Resolved

The issue was traced to certain Internet Service Providers (ISPs) in the region and was not related to our infrastructure or cloud services. All services are now operating normally. We appreciate your patience throughout this incident.
Posted Sep 10, 2026 - 21:52 PDT

Update

Our Cloud service provider (Azure) is still working on resolving the issues at their end. They have implemented some fixes and are observing early signs of recovery. We are closely monitoring this and will continue to provide updates as they become available. Thank you for your patience.
Posted Sep 10, 2026 - 11:09 PDT

Investigating

We are currently investigating intermittent connectivity issues affecting few customers connecting from the Netherlands. All other regions remain unaffected. Our team is actively investigating and we will provide updates as more information becomes available.
Posted Sep 10, 2026 - 07:17 PDT
This incident affected: Zenoti-EMEA02 and Zenoti-EURO01.