Zenoti Application Slowness- ASIA03
Incident Report for Zenoti
Resolved
This incident is resolved.
Posted Dec 05, 2023 - 21:18 PST
Monitoring
All the critical workflows are back to normal state. We are continuing to monitor for any further issues.
Posted Dec 05, 2023 - 21:01 PST
Investigating
We are observing a higher than normal response time on our monitoring systems for Zenoti-ASIA03. This may be causing the application to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Dec 05, 2023 - 20:41 PST
This incident affected: Zenoti-ASIA03.