Information on possible early payout for Fri & Sat Collections (Adyen)
Incident Report for Zenoti
Resolved
This is already resolved and working as expected.
Posted Apr 04, 2022 - 23:12 PDT
Update
For the North American market, this issue is resolved. Deposit for transaction days Friday and Saturday will be correctly reflected on Zenoti Report for Monday.

Our team is working to monitor deposits for the UK and AUS markets.
Posted Nov 11, 2021 - 09:42 PST
Monitoring
Dear Customer,

As promised in our earlier communications regarding payouts (Adyen), we have been constantly working to improve the schedule of payouts and avoid any delays. With the improvements done, we have noticed that payouts for transaction days Friday and Saturday are getting deposited on Monday, instead of the expected schedule of Tuesday.

We are working closely with the processor to assess this change, before making any changes to our product. Please follow the instructions in this article to reconcile your transactions during this time.

Regards
Zenoti Payments
(payments@zenoti.com)
Posted Oct 08, 2021 - 10:48 PDT
This incident affected: ZPay_AUS and ZPay_UK.