Analytics Service Degradation

Incident Report for Zenoti

Resolved

This issue is resolved and system is accessible.
Posted Nov 05, 2024 - 23:37 PST

Investigating

We are currently experiencing an issue with our Analytics Service (analytics.zenoti.com). We will send an additional update as soon as we resolve this issue.
Posted Nov 05, 2024 - 22:58 PST
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA02, and Zenoti-EMEA03.