Zenoti Application Slowness - ASIA03

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted Aug 18, 2024 - 04:26 PDT

Monitoring

The response times are back to normal. We are closely monitoring for any further issues.
Posted Aug 18, 2024 - 02:54 PDT

Investigating

We are observing a higher than normal response time on our monitoring systems for Zenoti-ASIA03. This may be causing the application to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Aug 18, 2024 - 01:17 PDT
This incident affected: Zenoti-ASIA03.