Data refresh for Analytics Reports is impacted - AMRS22

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 05:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 04:46 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2026 - 03:44 PDT

Investigating

We are currently experiencing an issue with the Analytics reports for AMRS22 POD. All other application workflows and core reports are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Sep 09, 2026 - 23:16 PDT
This incident affected: Zenoti-AMRS22.