Zenoti Application Slowness - MIDE01

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 04:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 03:53 PDT

Investigating

We are experiencing intermittent slowness with Zenoti-MIDE01 due to higher-than-normal response times observed in our monitoring systems. Our team is actively investigating the issue and will share updates as soon as more information becomes available.
Posted Apr 15, 2025 - 03:45 PDT
This incident affected: Zenoti-MIDE01.