AMRS13 - Delay in refreshing data for Core and Analytics Reports
Incident Report for Zenoti
Resolved
This incident has been resolved. All Core and Analytics reports are now working as expected and reflecting latest data. Apologies for the inconvenience.
Posted Nov 19, 2024 - 06:06 PST
Identified
The core reports and analytics reports are accurate upto yesterday's data. However, today's data is currently stale due to an identified issue. Our team is actively working on resolving this. Please note that all other application workflows are operating as expected. We appreciate your patience as we work towards a resolution.
Posted Nov 18, 2024 - 07:13 PST
Investigating
We are currently experiencing a delay with the data refresh for our Core and Analytics reports. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Nov 18, 2024 - 06:17 PST
This incident affected: Zenoti-AMRS13.