Zenoti Application Slowness - ASIA11

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted Jan 01, 2025 - 17:58 PST

Monitoring

The response times are back to normal. We are closely monitoring for any further issues.
Posted Jan 01, 2025 - 17:19 PST

Investigating

We are experiencing intermittent slowness with Zenoti-ASIA11 due to higher-than-normal response times observed in our monitoring systems. Our team is actively investigating the issue and will share updates as soon as more information becomes available.
Posted Jan 01, 2025 - 17:07 PST
This incident affected: Zenoti-ASIA11.