AMRS06 - Delay in refreshing data for Core and Analytics Reports

Incident Report for Zenoti

Resolved

This incident has been resolved. All Core and Analytics reports are now working as expected. Apologies for the inconvenience.
Posted Sep 13, 2024 - 08:33 PDT

Investigating

We are currently experiencing a delay with the data refresh for our Core and Analytics reports. All other application workflows are operating as expected.
Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Sep 12, 2024 - 22:58 PDT
This incident affected: Zenoti-AMRS06.