We are currently awaiting a permanent fix from our cloud provider and remain in close contact with their support team to ensure a swift resolution. In the meantime, we have implemented a remedial fix on our end, and the application has been operating normally since 5:30 AM PST. All workflows are fully functional at this time. Thank you for your continued patience.
Posted Mar 01, 2026 - 07:47 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2026 - 07:34 PST
Update
The system has been stable since 5:30 AM PST and all the application workflows are now operational. Our team is monitoring this closely. Thank you for the patience.
Posted Mar 01, 2026 - 07:05 PST
Monitoring
A fix has been implemented and Zenoti application is now operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Mar 01, 2026 - 06:45 PST
Update
We are continuing to work on a fix for this issue and will provide an update as soon as more information is available.
Posted Mar 01, 2026 - 06:06 PST
Identified
The issue has been identified and a fix is being implemented. We will provide an update as soon as more information is available. Thank you for your patience.
Posted Mar 01, 2026 - 05:46 PST
Update
We are currently waiting for a fix from the Cloud provider and are staying in close contact with their support team to ensure this is resolved as quickly as possible. We will provide updates as soon as we receive new information or when a fix has been implemented. Thank you for your patience and understanding.
Posted Mar 01, 2026 - 05:30 PST
Update
We are currently experiencing an outage with our service provider (AWS), resulting in intermittent connection issues for our application. Our team is actively working with the provider to resolve the problem, and we will continue to share updates as we have them.
Posted Mar 01, 2026 - 05:09 PST
Investigating
We are observing a higher-than-normal response time on our monitoring systems for Zenoti-MIDE01, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.