analytics.zenoti.com is down

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 10:56 PDT

Monitoring

A fix has been applied. The service is now operational. We're monitoring the service closely.

Apologies for the inconvenience caused.
Posted Apr 23, 2025 - 10:46 PDT

Identified

We have identified the problem with our analytics site and are actively working to resolve the issue.
Posted Apr 23, 2025 - 09:32 PDT

Monitoring

A fix has been applied. The service is now operational. We're monitoring the service closely.

Apologies for the inconvenience caused.
Posted Apr 23, 2025 - 09:13 PDT

Investigating

We are observing an issue with our analytics site analytics.zenoti.com. We are investigating the cause and will provide an update as soon as possible
Posted Apr 23, 2025 - 09:09 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA11, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-APAC01, Zenoti-EMEA01, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS08, Zenoti-AMRS09, Zenoti-AMRS10, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, Zenoti-AMRS15, Zenoti-AMRS17, Zenoti-AMRS18, Zenoti-AMRS19, Zenoti-AMRS20, Zenoti-AMRS21, Zenoti-CNDA01, Zenoti-CNDA03, Zenoti-EURO01, Zenoti-EURO02, and Zenoti-MIDE01.