AMRS01 and AMRS02 - Delay in Analytics Reports
Incident Report for Zenoti
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 12:16 PST
Monitoring
The issue has been resolved now and data replication is happening. Reports on both the pods should catch up in the next ETL cycle.

We are closely monitoring the system at this time.
Posted Nov 15, 2023 - 12:05 PST
Investigating
We are facing some issue with one of the database servers which hosts the replication database for Analytics. This issue impacts only the Analytics functions of the application for customers hosted on AMRS01 and AMRS02. All the core application functions are working properly. Our engineers are actively looking into the issue.

We will keep you posted with the progress.
Posted Nov 15, 2023 - 11:51 PST
This incident affected: Zenoti-AMRS01 and Zenoti-AMRS02.