Intermittent Guest Search Issues

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 06:23 PDT

Monitoring

The issue has been fixed now and the team is monitoring the system for stability.
Posted Mar 20, 2026 - 06:09 PDT

Investigating

We are investigating an issue with the Guest Search functionality of the application which may be causing the guest search to not respond intermittently. All the other Zenoti application functions are working fine at this moment.

Our teams are actively working on identifying the problem.
Posted Mar 20, 2026 - 05:59 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-AMRS02, Zenoti-AMRS09, and Zenoti-AMRS14.