Informational: Internet Service Provider issue in UK

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 09:16 PST

Monitoring

Some of the Zenoti customers in UK region may be facing problems in accessing the application due to internet issues the respective internet service providers (ISP) in the area. If you are also seeing this issue, please switch to mobile data to access the application.

The Zenoti application is fully operational at this time.
Posted Feb 15, 2025 - 02:51 PST
This incident affected: Zenoti-EMEA02.