Problem with Invoice - AMRS07

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 06:55 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 06:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2026 - 06:32 PST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 06:05 PST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 05:38 PST

Investigating

We are observing problem with the Invoice processing for Zenoti-AMRS07. We are investigating the cause and will provide an update as soon as possible. All the other services are working fine.
Posted Jan 20, 2026 - 05:20 PST
This incident affected: Zenoti-AMRS07.