Issue with report generation service - APAC01

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 01:33 PDT

Monitoring

The fix has been applied and all reports are now reflecting the latest data.
Posted Jul 07, 2026 - 23:20 PDT

Update

We continue to work to resolve this and will provide updates as the situation develops.

We apologize for any inconvenience and appreciate your patience
Posted Jul 07, 2026 - 19:16 PDT

Identified

Our team has been actively working to resolve this and will provide updates as the situation develops.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 07, 2026 - 13:08 PDT

Investigating

We are currently experiencing an issue affecting report generation for customers on APAC01. Reports may not reflect the most recent data during this time. All other application features and workflows are functioning normally.
Our team is actively working to resolve this and will provide updates as the situation develops.
Posted Jul 07, 2026 - 12:03 PDT
This incident affected: Zenoti-APAC01.