Zenoti Application Slowness- AMRS06

Incident Report for Zenoti

Resolved

This incident has been resolved. Service is now fully operational since 01:55 PM PST and no further issues have been observed. Thank you for your patience.
Posted Dec 23, 2025 - 14:37 PST

Monitoring

Zenoti application has been stable since 01:55 PM PST and is now operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Dec 23, 2025 - 14:17 PST

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS06, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Dec 23, 2025 - 14:01 PST
This incident affected: Zenoti-AMRS06.