Zenoti Payments - Adyen

Incident Report for Zenoti

Resolved

All manual, stored card or online transactions should be working fine and we see that the Zenoti Payments (Adyen) is back to operational. The incident has been resolved now.
Posted Apr 21, 2025 - 11:22 PDT

Monitoring

We have received reports from one of our payments partners, Adyen, that they are experiencing technical issue which is being investigated currently by the partner. A subset of customers will experience a delay or timeouts in their Payments systems.

We are working closely with the payment partner and will provide additional updates, if required.
Posted Apr 21, 2025 - 11:06 PDT

Update

We are continuing to investigate this issue.
Posted Apr 21, 2025 - 10:37 PDT

Investigating

We are observing degraded performance with Zenoti Payments (Adyen). You may have Card on File payments declined or timing out. We are working with Adyen and will provide an update in next 30 minutes.
Posted Apr 21, 2025 - 10:36 PDT
This incident affected: Zenoti-EMEA02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS06, Zenoti-AMRS07, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, and Zenoti-AMRS14.