This issue has been resolved, and the application is working fine.
Posted Jul 03, 2025 - 14:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2025 - 13:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2025 - 13:29 PDT
Monitoring
A fix has been implemented and being monitored since 12:26 p.m. PST.
Posted Jul 03, 2025 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 12:23 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 11:14 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 10:23 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 09:36 PDT
Investigating
We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS07, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.