Zenoti Application Slowness for Core Reports - AMRS01

Incident Report for Zenoti

Resolved

This incident has been resolved. Our service is now fully operational.
Posted Jan 21, 2025 - 07:43 PST

Monitoring

The response times for the Core reports are back to normal. We are closely monitoring for any further issues.
Posted Jan 21, 2025 - 07:12 PST

Investigating

We are observing a higher than normal response time on our monitoring systems for few core reports. This may be causing the reports to respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Jan 21, 2025 - 06:51 PST
This incident affected: Zenoti-AMRS01.