The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted Oct 29, 2025 - 13:47 PDT
Monitoring
A fix has been implemented and Zenoti application is now operating as expected. We will continue to monitor performance closely and provide updates if needed.
Posted Oct 29, 2025 - 13:25 PDT
Update
We are still actively working on the issue with our cloud service provider (Microsoft Azure) and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
We are still actively working on the issue with our cloud service provider (Microsoft Azure) and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
We are still actively working on the issue with our cloud service provider (Microsoft Azure) and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
We are still actively working on the issue with our provider and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
Posted Oct 29, 2025 - 11:43 PDT
Update
We are still actively working on the issue and currently waiting for a fix from the Cloud service provider (Microsoft Azure). We will post again as soon as we have more information. Thank you for your continued patience.
We are still actively working on the issue with our provider and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
Posted Oct 29, 2025 - 10:55 PDT
Update
We are still actively working on the issue. At this time, there are no new updates to share, but we are continuing to monitor the situation closely and will post again as soon as we have more information. Thank you for your continued patience.
We are still actively working on the issue with our cloud service provider (Microsoft Azure) and continuing to monitor the situation closely. We will post again as soon as we have more information. Thank you for your continued patience.
We are currently waiting for a fix from the Cloud provider (Microsoft Azure) and are staying in close contact with their support team to ensure this is resolved as quickly as possible. We will provide updates as soon as we receive new information or when a fix has been implemented. Thank you for your patience and understanding.
We are currently experiencing an outage with our cloud service provider (Microsoft Azure), resulting in intermittent connection issues. Our team is actively working with the provider to resolve the problem, and we will continue to share updates as we have them.
We are observing a higher-than-normal response time on our monitoring systems for ASIA02, ASIA22 and AMRS02 PODs, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Oct 29, 2025 - 09:03 PDT
This incident affected: Zenoti-ASIA02, Zenoti-ASIA22, and Zenoti-AMRS02.