APAC01 - Issue with Core and Analytics Reports

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 15:56 PDT

Monitoring

The fix has been applied and all reports are now reflecting the latest data.
Posted Jul 10, 2026 - 15:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2026 - 15:29 PDT

Investigating

We are currently experiencing an issue impacting core and analytics reports. All other application functionalities remain unaffected and are operating normally.

Our team is actively investigating and we will provide updates as more information becomes available. Thank you for your patience.
Posted Jul 10, 2026 - 14:36 PDT
This incident affected: Zenoti-APAC01.