Zenoti Application Slowness - AMRS19

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 15:33 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2025 - 15:05 PST

Update

We are continuing to investigate this issue.
Posted Mar 01, 2025 - 10:30 PST

Investigating

We're seeing high error rates on AMRS19. The customers hosted on this pod can face intermittent slowness while accessing the application.

The team is actively looking into the issue. We will keep you posted.
Posted Mar 01, 2025 - 10:29 PST
This incident affected: Zenoti-AMRS19.