AMRS06 Accessibility Issue

Incident Report for Zenoti

Resolved

This incident has been resolved. All Core and Analytics reports are working as expected and reflect the latest data. Apologies for the inconvenience.
Posted Jan 09, 2025 - 23:06 PST

Update

Core reports are working fine now. We're actively working on getting the Analytics reports operational.
Posted Jan 09, 2025 - 02:23 PST

Identified

The issue has been identified and fixed. All the critical application functions are back to normal now; however, the core and analytics reports would show stale data.

The team is working to get this resolved.
Posted Jan 08, 2025 - 18:25 PST

Investigating

We're seeing high error rates on AMRS06. The customers hosted on this pod might face issues in accessing the application.

The team is actively looking into the issue. We will keep you posted.
Posted Jan 08, 2025 - 17:39 PST
This incident affected: Zenoti-AMRS06.