Zenoti Sites are unresponsive - ASIA11

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 20:10 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2025 - 19:45 PST

Investigating

We are experiencing intermittent slowness with Zenoti-ASIA11 due to higher-than-normal response times observed in our monitoring systems. Our team is actively investigating the issue and will share updates as soon as more information becomes available.
Posted Feb 23, 2025 - 19:10 PST
This incident affected: Zenoti-ASIA11.