ASIA11 - Delay in refreshing data for Analytics Reports

Incident Report for Zenoti

Resolved

The issue is now resolved and all the reports are now current.
Posted May 09, 2025 - 03:06 PDT

Investigating

We are currently experiencing a delay with the data refresh on Analytics reports due to an issue with the cloud provider. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted May 08, 2025 - 23:50 PDT
This incident affected: Zenoti-ASIA11.