Intermittent issues in Zenoti Application - AMRS19

Incident Report for Zenoti

Resolved

The incident has been resolved. All systems are functioning normally and no further issues have been observed. Thank you for your patience.
Posted May 22, 2026 - 08:14 PDT

Monitoring

Customers confirmed that the Zenoti application is working as expected as of 7:45 AM PDT.
Posted May 22, 2026 - 07:51 PDT

Identified

The issue resolved while triaging/ we were not able to reproduce the Employee Checkin and Schedules issues as of 7:25 AM PDT.
Posted May 22, 2026 - 07:48 PDT

Update

We are continuing to investigate this issue and will provide an update as soon as possible.
Posted May 22, 2026 - 07:34 PDT

Update

We are continuing to investigate this issue and will provide an update as soon as possible.
Posted May 22, 2026 - 07:18 PDT

Update

We are continuing to investigate this issue and will provide an update as soon as possible.
Posted May 22, 2026 - 07:00 PDT

Investigating

We are seeing intermittent issues for customers hosted on Zenoti-AMRS19. Few scenarios like Employee Checkin and schedules related to Appointment book are not working as expected for our customers hosted on this POD. Our team is actively investigating the issue and we will provide updates as soon as more information becomes available.
Posted May 22, 2026 - 06:45 PDT
This incident affected: Zenoti-AMRS19.