analytics.zenoti.com is down

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 08:10 PDT

Monitoring

The service is working now. We are closely monitoring the application.

Thanks for your patience.
Posted Aug 01, 2025 - 07:40 PDT

Identified

The issue has been identified, and a fix has been implemented.
Posted Aug 01, 2025 - 07:31 PDT

Investigating

We are currently experiencing an issue with our Analytics Service (analytics.zenoti.com). All the other core functionality of Zenoti application is running fine.

We will send an additional update as soon as we resolve this issue.
Posted Aug 01, 2025 - 07:03 PDT
This incident affected: Zenoti-ASIA01, Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-ASIA22, Zenoti-EMEA02, Zenoti-EMEA03, Zenoti-AMRS01, Zenoti-AMRS02, Zenoti-AMRS03, Zenoti-AMRS04, Zenoti-AMRS05, Zenoti-AMRS09, Zenoti-AMRS11, Zenoti-AMRS12, Zenoti-AMRS13, Zenoti-AMRS14, and Zenoti-MIDE01.