AMRS06 - Delay in data refresh for Core Reports and Analytics
Incident Report for Zenoti
Resolved
This issue is resolved.
Posted Nov 24, 2023 - 05:42 PST
Update
The issue with Analytics data is resolved. All the reports are working fine and this issue is resolved.
Posted Nov 24, 2023 - 05:31 PST
Update
The issue with the Core Reports is remediated and all the reports are working fine. We are working on getting the Analytics data sync and an update will be posted once resolved.
Posted Nov 21, 2023 - 12:08 PST
Investigating
We have a Delay in data refresh for Core Reports and Analytics. The problem impacts customers hosted on AMRS06 only. We will send an additional update as soon as we resolve this issue.
Posted Nov 21, 2023 - 05:45 PST
This incident affected: Zenoti-AMRS06.