ASIA, EMEA Data refresh for core and analytics reports is impacted

Incident Report for Zenoti

Resolved

All the reports now have current data. This incident is now resolved.
Posted May 11, 2026 - 23:57 PDT

Monitoring

A fix has been implemented, and all the reports (both core and analytics) are now operational.
We are monitoring the application closely for any issues.
Posted May 11, 2026 - 20:53 PDT

Identified

We have identified the issue, and a fix is being implemented right now. We'll keep you posted on the progress.
Posted May 11, 2026 - 20:34 PDT

Investigating

We are currently experiencing an issue with the Core and Analytics reports for ASIA02, ASIA03, ASIA12, EMEA02, and EMEA03 PODs. All other application workflows are operating as expected. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted May 11, 2026 - 11:10 PDT
This incident affected: Zenoti-ASIA02, Zenoti-ASIA03, Zenoti-ASIA12, Zenoti-EMEA02, and Zenoti-EMEA03.