Application Slowness on AMRS14

Incident Report for Zenoti

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 10:22 PST

Monitoring

The application is working normally now. We are closely monitoring the situation.
Posted Feb 12, 2026 - 10:15 PST

Investigating

We are observing a higher-than-normal response time on our monitoring systems for Zenoti-AMRS14, which may be causing the application to not respond or respond slowly. We are investigating the cause and will provide an update as soon as possible.
Posted Feb 12, 2026 - 09:54 PST
This incident affected: Zenoti-AMRS14.